ZDNet reports that Adobe Systems has released a patch to fix security holes in its Unix and Linux versions of Adobe Reader. The holes could have allowed a hacker to take control of a user’s computer if the user opened a malicious PDF file.