Silicon.com reports that exploit code for a new flaw in Internet Explorer could put systems at risk of remote attack, security experts warned on Monday. The exploit code, made public on Monday, aims to take advantage of the “extremely critical” vulnerabilities in IE 5.5 and IE 6 running on XP Service Pack 2 (SP2), and IE 6 running on Windows 2000 SP4, security researcher Secunia said in an advisory.